Delayed Insights Loads
Incident Report for Kantata OX
Resolved
We have confirmed that Insights data loads are running on their normal cadence.

We apologize for the disruption that the delays have caused.
Posted Jan 14, 2025 - 13:58 PST
Monitoring
We have discovered the issue and have implemented a fix. Insights data loads have begun processing as normal.

We apologize for the disruption that this delay has caused.
Posted Jan 14, 2025 - 12:23 PST
Update
We are continuing to investigate the issue. We will provide additional information as we have it.

We apologize for the disruption.
Posted Jan 14, 2025 - 11:37 PST
Investigating
We are investigating an issue with standard Insights data loads. Some accounts are either not receiving their data or receiving it on a delayed schedule.

To learn how to view the status of your uploads, please see our Insights Overview Knowledge Base article.
Posted Jan 14, 2025 - 11:04 PST
This incident affected: Kantata OX Insights.