Custom KantataPages Outage

Incident Report for Kantata OX

Resolved

This incident has been resolved. All areas of Kantata OX are back to normal. Thank you for your patience!
Posted Sep 16, 2025 - 09:04 PDT

Update

We have confirmed that the issue is with our cloud provider. We have reached out to their support team to resolve the issue but expect it may take up to 24 hours to resolve completely.
Posted Sep 15, 2025 - 21:49 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 15, 2025 - 21:30 PDT

Investigating

We are currently investigating this issue.
Posted Sep 15, 2025 - 21:24 PDT
This incident affected: Kantata OX Application and Kantata OX API.