Template Task Ordering

Incident Report for Kantata OX

Resolved

We have a deployed a fix and task reordering in templates is functioning correctly again.
Posted Jun 18, 2026 - 16:20 PDT

Update

We have identified the issue and are deploying a fix.
Posted Jun 18, 2026 - 15:54 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 18, 2026 - 14:54 PDT

Identified

The likely cause of the issue has been identified and a potential fix is in the works.
Posted Jun 18, 2026 - 13:31 PDT

Investigating

We are investigating reports that the tasks reordering in templates is not working correctly.
Posted Jun 18, 2026 - 13:12 PDT
This incident affected: Kantata OX Application.