Unable to move tasks in task tracker

Incident Report for Kantata OX

Resolved

This incident has been resolved.
Posted May 13, 2026 - 13:38 PDT

Update

We are continuing to monitor for any further issues.
Posted May 13, 2026 - 13:34 PDT

Monitoring

The fix has been implemented and we are monitoring the results.
Posted May 13, 2026 - 13:34 PDT

Identified

The issue has been identified and a fix is being rolled out.
Posted May 13, 2026 - 13:32 PDT

Investigating

Some users have reported that tasks are not moving to their intended position when reordering in the task tracker. We are currently investigating the issue.
Posted May 13, 2026 - 13:29 PDT
This incident affected: Kantata OX Application.