Degraded Subscribed Events
Incident Report for Kantata OX
Resolved
Thank you for your patience! This incident has been resolved. Subscribed events are successfully generating and the missing events have been manually generated. However, these events will display as generated by System User in Recent History, Project History and Task History.
Posted Feb 16, 2024 - 14:26 PST
Monitoring
Subscribed events are now successfully being generated. The last 40 minutes of events have not been generated and will need to be processed manually. We aim to re-generate these events within 2 business days.
Posted Feb 16, 2024 - 11:00 PST
Investigating
We are investigating an issue where subscribed events are not being processed correctly.
Posted Feb 16, 2024 - 10:41 PST
This incident affected: Kantata OX Subscribed Events API.