Data Processing Delays - Insights Data Exports

Incident Report for Kantata OX

Resolved

This incident has been resolved. Insights Data Exports are now processing as normal. Thank you for your patience.
Posted Aug 31, 2026 - 09:53 PDT

Monitoring

We’ve implemented a fix and are now monitoring the results. Things should be returning to normal, but we’ll continue to keep a close watch.
Posted Aug 31, 2026 - 09:17 PDT

Identified

We’ve found the underlying cause of the problem and are now working on a fix.
Posted Aug 31, 2026 - 08:51 PDT

Investigating

Our data processing infrastructure is running behind which is causing Insights Data Exports not to be processed.
Posted Aug 31, 2026 - 08:22 PDT
This incident affected: Kantata OX Application and Kantata OX API.