Smart Upload Manager connectivity issues

Incident Report for Kantata OX

Resolved

The incident is now resolved. Thank you for your patience.
Posted Oct 20, 2025 - 12:13 PDT

Monitoring

The application is now accessible but some features and functions may still present intermittent issues. We will continue to monitor until performance is fully restored.
Posted Oct 20, 2025 - 11:02 PDT

Identified

Our third party provider is experiencing a service disruption that is affecting Smart Upload Manager. We are working with our provider to resolve the issue.
Posted Oct 20, 2025 - 09:20 PDT

Investigating

We’re noticing issues that are preventing access to Smart Upload Manager right now. We’re looking into it and will keep you updated. Thanks for your understanding.
Posted Oct 20, 2025 - 09:04 PDT
This incident affected: Smart Upload Manager.