Email and In-App Notifications Not Sending
Incident Report for Kantata OX
Resolved
This issue is resolved and notifications are being sent. It may take a few minutes to arrive. A very small number of notifications may not be sent if they have been invalidated by subsequent changes.
Posted Mar 25, 2024 - 07:44 PDT
Investigating
We are investigating the issue to determine why emails and in-app notifications are not being sent.
Posted Mar 25, 2024 - 07:25 PDT
This incident affected: Kantata OX Application.