Pulse Surveys Unavailable

Incident Report for Kantata OX

Resolved

This incident has been resolved. Thank you for your patience!
Posted Mar 26, 2026 - 11:45 PDT

Monitoring

We’ve implemented a fix and are now monitoring the results. Things should be returning to normal, but we’ll continue to keep a close watch.
Posted Mar 26, 2026 - 10:48 PDT

Identified

We’ve found the underlying cause of the problem and are now working on a fix. We should have everything back to normal soon!
Posted Mar 26, 2026 - 10:42 PDT

Investigating

We are currently aware of an issue that is preventing Pulse surveys from loading and are actively working on a solution.
Posted Mar 26, 2026 - 10:29 PDT
This incident affected: Kantata Pulse.