We've confirmed that access to Insights dashboards within Kantata OX has been restored and are going to mark this incident as resolved. An RCA will be provided for this incident within 30 days.
We greatly apologize for this disruption even more so at the beginning of the month.
Posted Oct 01, 2024 - 11:11 PDT
Monitoring
We've implemented a fix and are seeing Insights dashboards loading successfully. We'll continue to monitor for any issues that arise.
We apologize again for the disruption this has caused.
Posted Oct 01, 2024 - 08:43 PDT
Update
We are in the process of deploying a fix.
This was the caused by a misconfiguration resulting in the usage of an expired key, and only affected the access to viewing Insights dashboards within Kantata OX. All data loads have been running as normal with no impact on the data.
We apologize again for the disruption this has caused.
Posted Oct 01, 2024 - 08:19 PDT
Update
We are still working on towards a resolution. We appreciate your patience and apologize for the disruption has caused.
Posted Oct 01, 2024 - 07:34 PDT
Identified
We've identified the issue causing the errors when attempting to access Insights and are actively working towards a resolution.
Posted Oct 01, 2024 - 05:42 PDT
Update
We're continuing to investigate the issue and will provide additional information as we have it.
Posted Oct 01, 2024 - 05:32 PDT
Investigating
There's a known issue when trying to access Insights. Our team is investigating this issue.