Custom Mavenpage Outage
Incident Report for Kantata OX
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 09:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 08:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2024 - 08:05 PDT
Investigating
We are receiving reports that some custom MavenPages are currently inaccessible. We are investigating 403 errors when accessing the pages. We apologize for the inconvenience.
Posted Mar 15, 2024 - 07:30 PDT
This incident affected: Mavenpage.