Export Time is not Clickable on the Project Time & Expense Tab

Incident Report for Kantata OX

Resolved

The project time and expense export functionality is now available again.
Posted Jun 15, 2026 - 07:55 PDT

Monitoring

A partial fix has been deployed that re-enables the export functionality. There continues to be a known styling issue related to the form. This will also be fixed soon.
Posted Jun 15, 2026 - 07:43 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 15, 2026 - 07:34 PDT

Identified

The root cause of the issue has been verified and we are now actively reverting the file changes for deployment.
Posted Jun 15, 2026 - 07:14 PDT

Update

We are continuing to investigate this issue.
Posted Jun 15, 2026 - 07:11 PDT

Update

We continue to investigate the issue and believe we have discovered the root cause. Thank you for your patience as we work to implement and deploy a fix.
Posted Jun 15, 2026 - 06:45 PDT

Investigating

We are currently investigating this issue.
Posted Jun 15, 2026 - 06:10 PDT
This incident affected: Kantata OX Application.