Insights Dashboards Inaccessible for some Accounts

Incident Report for Kantata OX

Resolved

The issue is resolved, and a data load has finished successfully for all accounts.

We thank you for your patience an apologize for any inconvenience.
Posted Apr 30, 2026 - 19:17 PDT

Update

Our BI partner is continuing to work on a fix. We're unable to provide an ETA at this time, but we will update with more information as we receive it.
Posted Apr 30, 2026 - 17:08 PDT

Investigating

We are investigating an issue with standard Insights. A small subset of accounts are unable to view their dashboards.
We have contacted our BI Partner and they are working on a fix.

To learn how to view the status of your uploads, please see our Insights Overview Knowledge Base article.
Posted Apr 30, 2026 - 16:01 PDT
This incident affected: Kantata OX Insights and Kantata OX Audit Logs.