Mavenlink Outage
Incident Report for Kantata OX
Resolved
This incident has been resolved and all systems are fully operational.
Posted Jan 28, 2022 - 14:28 PST
Monitoring
A fix has been implemented we are continuing to monitor the system.
Posted Jan 28, 2022 - 13:37 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 28, 2022 - 13:15 PST
Investigating
The Mavenlink application is experiencing intermittent outages.
Posted Jan 28, 2022 - 13:04 PST
Monitoring
The system is performing normally now. We are continuing to monitor the application.
Posted Jan 28, 2022 - 12:57 PST
Update
We are continuing to investigate this issue.
Posted Jan 28, 2022 - 12:50 PST
Investigating
We are investigating elevated errors in the Mavenlink application
Posted Jan 28, 2022 - 12:49 PST
This incident affected: Kantata OX Application and Kantata OX API.