Issue with Submitting Weekly Timesheets
Incident Report for Kantata OX
Resolved
All timesheet submissions have now been corrected. Thank you for your patience as we corrected this issue.
Posted Feb 08, 2024 - 10:40 PST
Update
The small group of broken timesheet submissions remaining have been reviewed and will require more time to resolve. We anticipate they will be fixed early tomorrow. Thank you for your patience.
Posted Feb 07, 2024 - 16:10 PST
Update
All but a few timesheet submissions have been corrected. The small group of broken timesheet submissions remaining will be fixed by the end of the day. When updating system data, we take great care to test that our corrections will be accurate. Again, thank you so much for your patience.
Posted Feb 07, 2024 - 10:02 PST
Update
We are continuing to work on a fix for this issue and plan to have most of the timesheet submissions corrected by the end of the day. However, we have identified a small group of submissions requiring more time to fix. Thank you again for your patience.
Posted Feb 06, 2024 - 16:40 PST
Update
We continue to work on correcting inaccurate timesheets and have identified all the timesheet records that need updating. We are working on getting the final fix in place. Thank you for your patience.
Posted Feb 05, 2024 - 15:08 PST
Update
We are continuing to work on a fix for this issue. We are making sure the integrity of your data is preserved. We do not anticipate the broken submissions will be fixed until Monday. We deeply regret any difficulty and interruption to your workflow that this has caused.
Posted Feb 02, 2024 - 16:44 PST
Update
We are continuing to work on a fix for this issue. All records for the affected time are being scanned and we anticipate they will be restored today. We are sorry for any inconvenience this has caused.
Posted Feb 02, 2024 - 09:02 PST
Update
We are continuing to work on a fix for this issue. All records for the affected time are being scanned and we anticipate they will not be restored until tomorrow. We are sorry for any inconvenience this has caused.
Posted Feb 01, 2024 - 16:43 PST
Identified
We have discovered the problem. Some time entries and expenses were not properly attached to Timesheet and Expense Report submissions on Jan 30, 2024 between the hours of 1:06 PT and 4:08 PT. This caused weekly submissions to be split into two. The error is being corrected and the submissions will have the correct time entries and expenses. There has been no loss of data and we expect all submissions to be returned to their proper state. Sorry for the inconvenience. We will provide another update once the correction has been made.
Posted Feb 01, 2024 - 08:42 PST
Investigating
We have discovered an issue when submitting weekly timesheets. We’re working to resolve this as quickly as possible. Thanks for your patience!
Posted Feb 01, 2024 - 08:13 PST
This incident affected: Kantata OX Application.