Performance Issue in Resource Center

Incident Report for Kantata OX

Resolved

This incident has been resolved.
Posted Dec 13, 2024 - 18:10 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2024 - 17:15 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 13, 2024 - 16:53 PST

Investigating

We are currently investigating slowness when loading the Resource Center in Kantata OX. We appreciate your patience as we investigate this issue.
Posted Dec 13, 2024 - 15:00 PST
This incident affected: Kantata OX Application and Kantata OX API.