Subscribed Event API: Delay in event generation

Incident Report for Kantata OX

Resolved

This incident has been resolved. New events are now generating normally in the Subscribed Events API, including events during the incident period. We apologize for any inconvenience this issue may have caused.
Posted Aug 18, 2026 - 09:33 PDT

Monitoring

There currently is a delay in generating subscribed events. We have identified the issue and a fix has been implemented. Previous events are still accessible. No data loss is expected. New events continue to generate but with a delay.
Posted Aug 18, 2026 - 07:33 PDT
This incident affected: Kantata OX Subscribed Events API.