Degraded Search Experience
Incident Report for Kantata OX
Resolved
Our hosting partner has resolved the problem and users should no longer experience issues with search
Posted Sep 19, 2023 - 08:21 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2023 - 08:21 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2023 - 14:10 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2023 - 14:08 PDT
Update
We are continuing to experience intermittent issues as a result of problems with our hosting provider's network connectivity. We are continuing to monitor the issue and will provide additional updates as we get more information.
Posted Sep 18, 2023 - 14:05 PDT
Monitoring
The issue has been identified as an issue with our search provider. They are aware of the issue and are implementing a fix. We are now monitoring the results.
Posted Sep 18, 2023 - 11:58 PDT
Investigating
We’re noticing elevated error rates when searching in the application. We’re looking into the cause and appreciate your patience while we work to resolve this.
Posted Sep 18, 2023 - 11:37 PDT
This incident affected: Kantata OX Application, Kantata OX Insights, Kantata OX Audit Logs, Kantata OX API, Kantata OX Email Delivery, Kantata OX Mobile application, Kantata OX Subscribed Events API, Mavenpage, Smart Upload Manager, and Kantata Workflows.