Delayed Insights Loads

Incident Report for Kantata OX

Resolved

We have confirmed that the issue is resolved, and standard Insights data loads are running as normal. Thank you for your patience!
Posted Sep 23, 2024 - 07:32 PDT

Investigating

We are investigating an issue with standard Insights data loads. Some accounts are either not receiving their data or receiving it on a delayed schedule.

To learn how to view the status of your uploads, please see our Insights Overview Knowledge Base article.
Posted Sep 21, 2024 - 20:26 PDT
This incident affected: Kantata OX Insights.