Search not working properly
Incident Report for Kantata OX
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 18:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 17:34 PDT
Identified
The issue has been identified and fix is being implemented.
Posted Jul 28, 2022 - 17:26 PDT
Update
We are still investigating the issue, we appreciate your patience as we work through this.
Posted Jul 28, 2022 - 17:00 PDT
Investigating
We are currently looking into the search errors.
Posted Jul 28, 2022 - 16:06 PDT
This incident affected: Kantata OX Application.