Kantata OX is Currently Offline

Incident Report for Kantata OX

Resolved

This incident has been resolved.
Posted Jan 17, 2025 - 15:16 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2025 - 15:13 PST

Investigating

We’re noticing issues that are preventing access to Kantata OX right now. We’re looking into it and will keep you updated. Thanks for your understanding.
Posted Jan 17, 2025 - 15:02 PST
This incident affected: Kantata OX Application, Kantata OX Audit Logs, Kantata OX API, Kantata OX Email Delivery, Kantata OX Mobile application, Kantata OX Subscribed Events API, Mavenpage, and Smart Upload Manager.