Delay in Audit Log Data

Incident Report for Kantata OX

Resolved

All data in audit logs is now up to date.
Posted Apr 01, 2026 - 19:39 PDT

Update

Processing the data backlog took less time than expected. All data in audit logs should be nearly up to date, and will be completely up to date soon.
Posted Apr 01, 2026 - 19:32 PDT

Monitoring

We estimate that it will take between 6-7 hours for the system to have all data up to date.
Progress will continue to be monitored, and we will update status regularly.
Posted Apr 01, 2026 - 16:31 PDT

Identified

Audit Logs data has not been updated since March 30, 4:30pm Pacific. All reports are functional but will not reflect recent updates.
The problem has been identified and the fix is running. No data has been lost, and we expect the system to take time to catch up.

We will monitor progress and update status when we have an estimate of the time to complete.
Posted Apr 01, 2026 - 16:09 PDT
This incident affected: Kantata OX Audit Logs.