504 Error on Page Request
Incident Report for Kantata OX
Resolved
The application is back online. Again, we apologize for the unavailability of the application. No data was affected during the downtime, and we are confident in our identification of the previously stated cause of the interruption.
Posted Sep 30, 2022 - 11:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results. The likely cause of the outage was because of an internal configuration change. We apologize for the interruption to your workflow.
Posted Sep 30, 2022 - 11:28 PDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 11:03 PDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 10:59 PDT
Investigating
We are currently investigating this issue. We do not believe data has been affected, but access to the website is down.
Posted Sep 30, 2022 - 10:56 PDT
This incident affected: Kantata OX Application, Kantata OX M-Bridge, Kantata OX Audit Logs, Kantata OX API, Kantata OX Email Delivery, Kantata OX Mobile application, and Kantata OX Subscribed Events API.