Insights Partial Outage
Incident Report for Kantata OX
Resolved
Accounts should now be receiving Insights data loads on the regular schedule.
Posted Oct 30, 2019 - 20:03 PDT
Monitoring
Our BI partner GoodData has informed us that the issue has been resolved on their end. We will continue to monitor the issue, and be advised that some accounts may still receive data on a delayed schedule this hour.
Posted Oct 30, 2019 - 19:32 PDT
Update
Our BI partner GoodData has communicated to us that the issue is caused by unavailability of an essential shared storage, which has now been fixed. However, they are still trying to fix related services that have connectivity to the shared storage, which is why the issue still persists.
Posted Oct 30, 2019 - 19:02 PDT
Identified
Our BI partner GoodData is currently experiencing issues with receiving data loads. We are in communication with them and are working hard to resolve this situation as soon as possible.
Posted Oct 30, 2019 - 17:29 PDT
Investigating
We are investigating an issue with the standard Insights data loads. Some accounts are either not receiving their data or receiving it on a delayed schedule.
Posted Oct 30, 2019 - 17:18 PDT
This incident affected: Kantata OX Insights.