Delayed Insights Loads

Incident Report for Kantata OX

Resolved

This incident has been resolved. Insights loads are back to normal. Thank you for your patience!
Posted Sep 28, 2023 - 15:22 PDT

Update

The system has caught back up and we expect the next insights load to process at the top of the hour.
Posted Sep 28, 2023 - 14:36 PDT

Monitoring

We’ve implemented a fix and are now monitoring the results. The system is processing a backlog of events. Once the backlog is complete insights loads will resume.
Posted Sep 28, 2023 - 12:51 PDT

Identified

We've found the underlying cause of the problem and are now working on a fix. We should have everything back to normal in a few hours.
Posted Sep 28, 2023 - 11:46 PDT

Investigating

We are investigating an issue with standard Insights data loads. Some accounts are either not receiving their data or receiving it on a delayed schedule.
Posted Sep 28, 2023 - 10:43 PDT
This incident affected: Kantata OX Insights and Kantata OX Subscribed Events API.