Page Load Issues on Project Create

Incident Report for Kantata OX

Resolved

The Project Create page is now loading correctly.
Posted Sep 18, 2024 - 13:17 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 13:15 PDT

Identified

We have identified an issue where the page to create new Projects does not load and are currently working on a resolution. We apologize for the inconvenience and appreciate your patience.
Posted Sep 18, 2024 - 12:38 PDT
This incident affected: Kantata OX Application.