Delayed Insights Loads

Incident Report for Kantata OX

Resolved

We have confirmed that the issue is resolved, and standard Insights data loads are running as normal.

We apologize for the inconvenience that this has caused, and thank you for your patience as we worked to resolve this.
Posted 11 months ago. May 16, 2024 - 13:04 PDT

Monitoring

We have deployed a fix and are monitoring the results.

We apologize for the inconvenience that this has caused.
Posted 11 months ago. May 16, 2024 - 12:38 PDT

Identified

We have identified an issue with standard Insights data loads. Some accounts are either not receiving their data or receiving it on a delayed schedule. Insights reports are still available but may display stale data.

To learn how to view the status of your uploads, please see our Insights Overview Knowledge Base article.
Posted 11 months ago. May 16, 2024 - 12:08 PDT
This incident affected: Kantata OX Insights.