Delayed Insights Loads
Incident Report for Kantata OX
Resolved
We've confirmed that Insights data loads are now running as normal, and Insights data is now up-to-date.

We apologize for the disruption this issue caused.
Posted Apr 10, 2024 - 13:24 PDT
Monitoring
We have implemented a fix, and Insights data loads will resume processing as normal starting with the next data load.

We apologize for the disruption this issue has caused.
Posted Apr 10, 2024 - 12:57 PDT
Identified
We have identified an issue with standard Insights data loads. Some accounts are either not receiving their data or receiving it on a delayed schedule.
Posted Apr 10, 2024 - 12:22 PDT
This incident affected: Kantata OX Insights.