Delayed Insights Loads
Incident Report for Kantata OX
Resolved
This incident has been resolved. Insights and Audit Logs are back to normal. Thank you for your patience!
Posted Jul 16, 2024 - 22:01 PDT
Monitoring
Our BI partner has resolved the issues and is currently monitoring the situation to ensure a full resolution. Insights and Audit Logs are now operational. We thank you for your patience during this time, and once again, apologize for any frustration or inconvenience caused.
Posted Jul 16, 2024 - 21:24 PDT
Identified
Our BI partner is experiencing issues with their platform. As such, Insights and Audit Logs will be unavailable until the issues are resolved. We sincerely apologize for this disruption in service and for any inconvenience or frustration that has resulted.
Posted Jul 16, 2024 - 20:02 PDT
Update
We are currently investigating a service disruption with our BI partner's platform.
Posted Jul 16, 2024 - 19:29 PDT
Update
We are continuing to investigate the issue with Insights and Audit Logs.
Posted Jul 16, 2024 - 19:21 PDT
Investigating
We are investigating an issue with standard Insights data loads. Some accounts are either not receiving their data or receiving it on a delayed schedule.

To learn how to view the status of your uploads, please see our Insights Overview Knowledge Base article.
Posted Jul 16, 2024 - 19:07 PDT
This incident affected: Kantata OX Insights and Kantata OX Audit Logs.