Degraded Subscribed Events, Audit Logs, and Insights
Incident Report for Kantata OX
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 13:26 PST
Update
This incident has been resolved. Thank you for your patience.
Posted Jan 12, 2024 - 11:49 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2024 - 11:43 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2024 - 11:41 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2024 - 11:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2024 - 10:37 PST
Investigating
We are experiencing degradation on subscribed event creation, event generation and audit logs. Although events have not been generated since this morning, we expect no loss of data. This incident is also affecting Insights data loads. Insights data loads are not currently processing.
Posted Jan 12, 2024 - 10:19 PST
This incident affected: Kantata OX Insights, Kantata OX Audit Logs, and Kantata OX Subscribed Events API.