Investigating Issues with MBridge Syncing Data

Incident Report for Kantata OX

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 09:19 PDT

Monitoring

A fix has been implemented and we are monitoring the results. You may experience some delays as we work through the backlog of jobs.
Posted Apr 06, 2026 - 08:42 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 06, 2026 - 08:35 PDT

Investigating

We are currently noticing data sync issues on MBridge.
Posted Apr 06, 2026 - 08:21 PDT
This incident affected: Kantata OX M-Bridge.