Delayed Insights Loads

Incident Report for Kantata OX

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 21:00 PDT

Identified

We have implemented a fix, and we expect data loads to resume at half-past the hour.

Thank you for your patience as we work through this issue.
Posted Apr 25, 2025 - 20:23 PDT

Investigating

We are investigating an issue with standard Insights data loads. Some accounts are either not receiving their data or receiving it on a delayed schedule.

To learn how to view the status of your uploads, please see our Insights Overview Knowledge Base article.
Posted Apr 25, 2025 - 19:54 PDT
This incident affected: Kantata OX Insights.