Email notifications are back to normal, and we are continuing to work through the backlog of emails. We appreciate your patience as some emails may take up to 24 hours to process.
Posted Nov 28, 2023 - 16:54 PST
Monitoring
We have implemented a fix and are working through the backlog of unsent emails. We are continuing to monitor the situation.
Posted Nov 28, 2023 - 16:23 PST
Update
We have identified the issue with the email notification system. We appreciate your patience as we work on a fix.
Posted Nov 28, 2023 - 15:51 PST
Identified
We have identified the issue with the email notification system. We appreciate your patience as we work on a fix.
Posted Nov 28, 2023 - 15:51 PST
Investigating
We are investigating an issue with email notifications. Some accounts are either not receiving emails or receiving it on a delayed schedule.
Posted Nov 28, 2023 - 15:37 PST
This incident affected: Kantata OX Email Delivery.