Kantata OX Emergency Maintenance for Pulse

Incident Report for Kantata OX

Resolved

Pulse is now working normally.
Posted May 19, 2026 - 13:57 PDT

Monitoring

We have completed maintenance tasks are are monitoring the application.
Posted May 19, 2026 - 13:54 PDT

Investigating

Kantata OX Pulse will be unavailable for approximately 15 minutes as we perform emergency maintenance. No data is lost but users may be unable to visit Pulse pages or answer surveys during this window. We apologize for the inconvenience.
Posted May 19, 2026 - 13:38 PDT
This incident affected: Kantata Pulse.