Degraded Subscribed Events

Incident Report for Kantata OX

Resolved

The fix has been applied and we have confirmed the service has fully reestablished, and all events are now generated without any data loss.
Posted Sep 30, 2024 - 18:09 PDT

Identified

We have identified an issue with Subscribed Events for a small subset of accounts in which they are not being properly saved into the system. We have a fix in the works and are actively working to reestablishing the service for all our customers. We expect an interruption of Subscribed Event generation for all customers while we deal with the issue at hand.

No data loss is expected will be experienced.
Posted Sep 30, 2024 - 17:59 PDT
This incident affected: Kantata OX Subscribed Events API.