Audit Logs Unavailable
Incident Report for Kantata OX
Resolved
A fix has been implemented and Audit Logs are now available. We apologize for any inconvenience this outage may have caused. We appreciate your patience as we worked through this problem.
Posted Feb 04, 2022 - 09:10 PST
Identified
The issue has been identified in the service that populates Audit Logs. We are working to rectify the problem and make Audit Logs available again as soon as possible. We apologize for any inconvenience as we continue to work on this issue.
Posted Feb 02, 2022 - 09:56 PST
Update
We are continuing to investigate this issue. We apologize for any inconvenience as we work diligently to fix the problem.
Posted Jan 31, 2022 - 08:14 PST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2022 - 18:08 PST
Investigating
Audit Logs is currently unavailable. During this time, no new events will be recorded, but existing logs will still be available.
Posted Jan 27, 2022 - 18:08 PST
This incident affected: Kantata OX Audit Logs.