M-Bridge Flatfile jobs are not processing

Incident Report for Kantata OX

Resolved

This incident has been resolved.
Posted Jun 13, 2024 - 15:07 PDT

Monitoring

A fix has been implemented and flatfile jobs have begun processing.
Posted Jun 13, 2024 - 13:48 PDT

Investigating

We are currently investigating a problem with processing of M-Bridge Flatfile integration jobs. We appreciate your patience as we investigate this issue.
Posted Jun 13, 2024 - 13:13 PDT
This incident affected: Kantata OX M-Bridge.