Delayed Insights Loads
Incident Report for Kantata OX
Resolved
The DNS issue with our BI partner has been resolved. Insights data loads and reports are now working as normal. We apologize for the disruption that this issue has caused.
Posted Feb 08, 2024 - 04:05 PST
Update
We are continuing to monitor the DNS issues with our BI partner. Some Insights reports may be inaccessible, and we expect some data refreshes to fail. We apologize for the inconvenience this issue has caused.
Posted Feb 07, 2024 - 16:45 PST
Update
We are monitoring the service disruption with our BI partner. The number of DNS errors are declining as the fix propagates. We will continue to monitor the situation and expect the issue to resolve.
Posted Feb 07, 2024 - 07:19 PST
Identified
We are currently investigating a service disruption with our BI partner's platform. The issue has been identified as a DNS problem. Insights reports are still accessible, but we expect some data refreshes to fail and the data in the reports to be stale. No data has been lost. Our BI partner is seeing improvements in the DNS resolution of their domains. We expect the issue to resolve and will continue to monitor the situation.
Posted Feb 07, 2024 - 04:22 PST
Investigating
We are investigating an issue with Insights data loads. Some accounts are either not receiving their data or receiving it on a delayed schedule.
Posted Feb 07, 2024 - 03:49 PST
This incident affected: Kantata OX Insights.