Quickbooks Desktop Sync Issues
Incident Report for Kantata OX
Resolved
The issue with data synchronization between Mavenlink and QuickBooks Desktop has been resolved and services are functioning as normal. We apologize for any disruption this incident has caused.
Posted Aug 04, 2022 - 15:59 PDT
Monitoring
We have deployed a fix, and are now monitoring the application. We apologize for the interruption to your business, and we are grateful for your patience.
Posted Aug 04, 2022 - 13:26 PDT
Update
We are continuing to work on the fix (currently in the testing/verification stage). Again, we thank you for your patience.
Posted Aug 04, 2022 - 12:33 PDT
Identified
We've identified the source of the problems with syncing data between Mavenlink and Quickbooks Desktop. While we work on deploying the solution, we want to thank you for your patience. We apologize for the interruption to your workflow.
Posted Aug 04, 2022 - 11:55 PDT
Investigating
We are currently investigating issues syncing data between Mavenlink and Quickbooks Desktop (via the Web Connector). No data is being lost or malformed, but data is not transferring between the two applications.
Posted Aug 04, 2022 - 11:21 PDT
This incident affected: Kantata OX Application.