Events are now being processed correctly. Events for the Subscribed Events feature have been fully processed. Events for Audit Logs may take up to 24 hours to fully process. Again, we thank you for your patience.
Posted Nov 02, 2024 - 20:06 PDT
Monitoring
A fix has been deployed and we are processing events that occurred during the duration of the incident. We thank you for your patience.
Posted Nov 02, 2024 - 19:45 PDT
Identified
We've identified the issue and are implementing the resolution. We still hold the expectation of no loss of data, but events occurring since the start of the incident will be unavailable until this resolution is deployed.
Posted Nov 02, 2024 - 19:08 PDT
Investigating
We are experiencing degradation on audit logs and subscribed event generation. We expect no loss of data and all events during the time of the incident will be generated once service is restored.
Posted Nov 02, 2024 - 13:06 PDT
This incident affected: Kantata OX Audit Logs and Kantata OX Subscribed Events API.