Delayed Insights Loads and Errors

Incident Report for Kantata OX

Resolved

This incident has been resolved. Thank you for your patience!
Posted Apr 29, 2025 - 09:43 PDT

Monitoring

We’ve implemented a fix and are now monitoring the results. Things should be returning to normal, but we’ll continue to keep a close watch.
Posted Apr 29, 2025 - 09:22 PDT

Investigating

We are investigating errors when accessing Insights dashboards or the Advanced Editor. Insights data loads are also impacted.

To learn how to view the status of your uploads, please see our Insights Overview Knowledge Base article.
Posted Apr 29, 2025 - 08:26 PDT
This incident affected: Kantata OX Insights and Kantata OX Audit Logs.