Elevated Errors

Incident Report for Kantata OX

Resolved

This incident has been resolved.

Users and integrations that encountered 502 or 504 errors are safe to retry operations. Some M-Bridge and Connect integrations may have automatically disabled due to elevated error rates and may need to be manually re-enabled.
Posted Jan 14, 2026 - 10:25 PST

Monitoring

We have identified the issue and deployed a fix. Error rates are now decreasing and we will continue to monitor performance and errors until returning to normal operation. Thank you for your patience as we work to fully resolve this.
Posted Jan 14, 2026 - 09:53 PST

Investigating

We are continuing to observe elevated error rates. We're continuing to work to resolve this as quickly as possible. Thank you for your patience!
Posted Jan 14, 2026 - 08:57 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 08:37 PST

Identified

The issue has been identified and a fix is being implemented. Thank you for your patience while we work to resolve this issue.
Posted Jan 14, 2026 - 08:29 PST

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 08:24 PST

Update

We’re continuing to investigate the issue and working to resolve this as quickly as possible. Thank you for your patience! Users experiencing this issue can refresh the page and continue to work as usual.
Posted Jan 14, 2026 - 08:17 PST

Investigating

We’re noticing a higher number of errors than usual in Kantata OX. We’re working to resolve this as quickly as possible. Thanks for your patience! Users experiencing this issue can refresh the page and continue to work as usual.
Posted Jan 14, 2026 - 07:41 PST
This incident affected: Kantata OX Application, Kantata OX M-Bridge, Kantata OX API, Smart Upload Manager, and Kantata Connect.