Elevated Kantata AI Errors

Incident Report for Kantata OX

Resolved

This incident has been resolved. Thank you for your patience!
Posted Nov 25, 2025 - 18:44 PST

Monitoring

We’ve implemented a fix and are now monitoring the results. Things should be returning to normal, but we’ll continue to keep a close watch.
Posted Nov 25, 2025 - 16:40 PST

Update

We are continuing to work on a fix for the issue with one of our AI sub-processors. Thank you for your patience.
Posted Nov 24, 2025 - 09:31 PST

Identified

We’ve found the underlying cause of the problem to be an issue with one of our AI sub-processors and are now working on a fix.
Posted Nov 21, 2025 - 09:30 PST

Investigating

We’re noticing a higher number of errors than usual with our Project Agent and Status Report Agent. We’re working to resolve this as quickly as possible. Thanks for your patience!
Posted Nov 20, 2025 - 16:44 PST
This incident affected: Kantata OX Application.