Stale Insights Loads

Incident Report for Kantata OX

Resolved

We have confirmed that data is now up-to-date, and Insights data loads are now processing at their regular cadence.

We apologize for the disruption that this has caused.
Posted Feb 24, 2025 - 10:15 PST

Update

We have implemented a fix, and we expect data loads to resume at half-past the hour.

Thank you for your patience as we work through this issue.
Posted Feb 24, 2025 - 09:20 PST

Identified

We've identified the issue causing the stale data. We'll provide updates as we work to resolve this issue.

We apologize for the disruption this has caused.
Posted Feb 24, 2025 - 08:34 PST

Update

We are continuing to investigate this issue.
Posted Feb 24, 2025 - 08:15 PST

Investigating

We are investigating an issue with standard Insights data loads. Currently data within Insights is not up-to-date, and changes within Kantata OX will not be reflected.

To learn how to view the status of your uploads, please see our Insights Overview Knowledge Base article.
Posted Feb 24, 2025 - 08:15 PST
This incident affected: Kantata OX Insights.