Degraded Audit Logs

Incident Report for Kantata OX

Resolved

This incident has been resolved and audit logs are no longer delayed. Thank you for your patience.
Posted Nov 25, 2024 - 18:04 PST

Update

We are still experiencing delays for audit logs for some clients. Some events occurring since the start of this incident will be unavailable until the incident is resolved. We continue to monitor the situation, and still hold the expectation of no loss of data. We apologize for the inconvenience and thank you for your patience.
Posted Nov 25, 2024 - 10:22 PST

Monitoring

We are experiencing delays on audit logs for some clients. We expect no loss of data and all events during the time of the incident will be generated once service is restored.
Posted Nov 25, 2024 - 08:28 PST
This incident affected: Kantata OX Audit Logs.