Pulse Surveys Not Delivered for Past Two Weeks

Incident Report for Kantata OX

Resolved

Pulse surveys are now being sent out. This incident has been resolved.
Posted Jul 02, 2025 - 14:26 PDT

Investigating

We are investigating why pulse surveys have not been delivered for the past two weeks. No data has been lost. We appreciate your patience as we investigate this issue.
Posted Jul 02, 2025 - 14:09 PDT
This incident affected: Kantata OX Application, Kantata OX API, Mavenpage, Smart Upload Manager, and Kantata Pulse.