Salesforce Service Disruption

Incident Report for Kantata OX

Resolved

The Salesforce technology team has now informed users that the platform's stability and performance are now again at expected levels, and the incident has been resolved.
Posted Sep 16, 2026 - 12:25 PDT

Monitoring

Salesforce services are recovering, but the issue has not yet been fully resolved. Customers may continue to experience issues accessing the Support Portal. We are continuing to monitor the situation and will provide another update once the service is fully restored.
Posted Sep 16, 2026 - 10:49 PDT

Investigating

The third-party service (Salesforce) we use for our support offerings (Live Help, Support Cases, and Support Portal) is currently down. We are monitoring its status and will update as soon as they report their systems are back online.
Posted Sep 16, 2026 - 07:06 PDT