Degraded Subscribed Events, Audit Logs, and Insights
Incident Report for Kantata OX
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 08:32 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2024 - 07:39 PST
This incident affected: Kantata OX Insights, Kantata OX Audit Logs, and Kantata OX Subscribed Events API.