This incident has been resolved. If any integration scenarios were disabled due to higher error rates they can be reenabled and will sync unprocessed data on the next run.
Posted Nov 09, 2023 - 12:10 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2023 - 11:03 PST
Monitoring
The fix has been deployed to the M-Bridge Integration Platform and we are now monitoring platform activity. Integrations have resumed syncing new and previously unprocessed data.
Posted Nov 09, 2023 - 11:00 PST
Update
Engineers are currently deploying a fix for the event creation issue on the M-Bridge Integration Platform. We will provide another update after the deploy is complete.
Posted Nov 09, 2023 - 10:43 PST
Update
We are deploying a fix for the event creation issue on the M-Bridge Integration Platform. Users may temporarily be unable to load certain pages on M-Bridge.
Posted Nov 09, 2023 - 09:24 PST
Update
We have identified a fix for the event creation issue on the M-Bridge Integration Platform. Engineers are currently performing QA and testing the fix internally.
Posted Nov 09, 2023 - 08:55 PST
Identified
We've identified an issue creating events on the M-Bridge Integration Platform. Integrations are returning the following error message; "PG::NumericValueOutOfRange: ERROR: integer out of range". We expect that no new events will be created during this incident. Engineers have identified the issue and are currently working on the resolution.
Since this is occurring before event creation, the integration will attempt to sync the same data on the next run. This means that backdating scenarios will not be necessary and unprocessed data should sync once this issue is resolved.