Delayed Insights Loads
Incident Report for Kantata OX
Resolved
We've confirmed that Insights data loads have returned back to normal. Data loads will continue to process as normal.

Thank you for your patience as we worked through this, and we apologize again for the disruption that these delayed loads caused.
Posted Jun 24, 2022 - 17:01 PDT
Monitoring
We've implemented a fix and are continuing to monitor the status of Insights data loads. We again apologize for the disruptions that this has caused.
Posted Jun 24, 2022 - 16:07 PDT
Identified
We've identified the cause and are working towards a resolution. We apologize for the inconvenience this has caused.
Posted Jun 24, 2022 - 15:42 PDT
Update
We are continuing to investigate the cause of the delayed Insights data loads. We apologize for the inconvenience this has cause.
Posted Jun 24, 2022 - 14:30 PDT
Update
We are continuing to investigate the cause of the delayed Insights data loads. We apologize for the inconvenience this has cause.
Posted Jun 24, 2022 - 13:59 PDT
Investigating
We are investigating an issue with standard Insights data loads. Some accounts are either not receiving their data or receiving it on a delayed schedule. Please click into the timestamp on the Insights page to confirm which data refreshes may have been affected for your account.
Posted Jun 24, 2022 - 13:31 PDT
This incident affected: Kantata OX Insights.